httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jurgen <apa...@squarehosting.com>
Subject Re: [users@httpd] getting of empty form
Date Thu, 19 Dec 2002 19:04:07 GMT
Hi,

you might have to use $_POST['varname'] or $_GET['varname'] to access the variables, unless
you set register_globals = On in php.ini.

Jurgen


On Thu, 19 Dec 2002 17:37:15 +0600
Kuznetsova Nina <nina@ns.kinetics.nsc.ru> wrote:

> Hi! Help me, please!
> After  <form method="post" action="..name.php"> and so on <INPUT,
> SUBMIT)
> I see, that  PHP  gets empty  data from the form and I got the message
> undefined variable". Why?
> Regards, Nina.
> 
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message