httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Pierre Tanguay <tang...@eyenok.com>
Subject Re: [users@httpd] Apache 2.0.43 on OpenBSD 3.0 freezes or behaves strangely
Date Sun, 08 Dec 2002 21:01:22 GMT
I see,

Can I install PHP 4 with 1.3.27? Is it more stable?

I had 1.3.26 before (still installed actually), but I just couldn't get PHP 4 working with
it. I'm just looking for a stable Apache/PHP/MySQL setup on OpenBSD 3.0.

Does a classic, trouble free setup exists for this?

Thanks,

Jean-Pierre

  ----- Original Message ----- 
  From: Steven Pierce 
  To: users@httpd.apache.org 
  Sent: Sunday, December 08, 2002 3:21 PM
  Subject: Re: [users@httpd] Apache 2.0.43 on OpenBSD 3.0 freezes or behaves strangely



  Jean-Pierre,

  I have the understanding the PHP 4 and Apache 2 do not play nice together.  I was at ApacheCon
  in Vegas, that  is what one of the session talked about.  I could be wrong, but I beleive
that is what
  was stated.

  steven
  *********** REPLY SEPARATOR ***********

  On 12/8/2002 at 3:17 PM Jean-Pierre Tanguay wrote:
    Hi,

    I recently installed Apache 2.0.43 with mod_ssl on OpenBSD 3.0 with PHP 4.2.3 (not using
it yet). Before, I had 1.3.26 and it worked fine, but I couldn't install PHP 4 on it I think.

    Since I installed 2.0.43, the web server will sometimes "freeze", meaning I can't connect
to any web sites. Also, very recently, it was working but all virtual sites were ending up
on the main site (default in httpd.conf).

    Since I'm not really using any PHP scripts, I don't think this is an issue.

    Any suggestions?

    Thanks,

    Jean-Pierre

Mime
View raw message