httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nicklas Bondesson" <ni...@nicke.nu>
Subject [users@httpd] Empty Makefile when ./configure
Date Mon, 16 Dec 2002 19:17:41 GMT
Hi!

I hope that anybody on this list could help me with my problem, please
read Bugzilla Bug #14887
(http://nagoya.apache.org/bugzilla/show_bug.cgi?id=14887).

I have a problem compiling, the configure operation ends up with an
empty 
Makefile. I think the problem is sed.. see below: 

I hope someone on this list have had the same problem and hopefully have
a solution to it!
I'm running Linux 2.4.19 Debian 3.0 (Woody) on Intel (x86).


Configuring for Apache, Version 1.3.27
 + using installation path layout: Apache (config.layout)
Creating Makefile
sed: -e expression #44, char 58: Unknown option to 's'
Creating Configuration.apaci in src
Creating Makefile in src
 + configured for Linux platform
 + setting C compiler to gcc
 + setting C pre-processor to gcc -E
 + checking for system header files
 + adding selected modules
 + using builtin Expat
 + checking sizeof various data types
 + doing sanity check on compiler and options
Creating Makefile in src/support
Creating Makefile in src/regex
Creating Makefile in src/os/unix
Creating Makefile in src/ap
Creating Makefile in src/main
Creating Makefile in src/lib/expat-lite
Creating Makefile in src/modules/standard



Nicklas Bondesson
 
Cellular: +46 70-995 46 28
E-mail: nicke@nicke.nu
Web: http://www.nicke.nu


Mime
View raw message