httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Remo Mattei <r...@italy1.com>
Subject RE: [users@httpd] <?php problem
Date Mon, 02 Dec 2002 19:21:00 GMT
You need to compile short hand into php.



Remo Mattei
Network Security Engineer
cell 801-209-8554
email remo@italy1.com

-----Original Message-----
From: Sourian [mailto:sourian@softhome.net] 
Sent: Monday, December 02, 2002 4:18 PM
To: users@httpd.apache.org
Subject: [users@httpd] <?php problem

Hi list!

I have a strange problem. In all my php scripts I write php code inside
<? ... ?>.

I have installed RedHat 80 and Apache 2.0, and now the only scripts that
work are those with code inside <?php ... ?>. phpinfo() works.

Can I make <?...?> also recognized? And how do I do this?

Regards,
-- 
Sourian <sourian@softhome.net>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server
Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message