httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jos...@slive.ca>
Subject RE: [users@httpd] vitrual hosts apache 1.3
Date Sat, 23 Nov 2002 03:15:41 GMT

On Fri, 22 Nov 2002, Eric J Mitch wrote:
> I have tried all you guys suggestions, but still stumped. Here is the
> complete config. As I said before...  the system acts like there were no
> virtual host directives set, either www.supergsego.com or
> www.realestatemag.com seems to default to www.supergsego.com. I have
> tried putting in the actual URL, the IP address and '*' in to the
> NameVirtualHost and VirtualHost directives. Anyone who wants to take a
> crack at it, here is the complete config file:

Uhhh... You appear to be running 1.3.12.  You need to upgrade.

The "*" configuration will not work with this version.  If you insist on
using such an obsolete version, you'll need to specify the IP explicitly,
and you'll need to make sure that this is the IP address that is assigned
to the network card on the server hosting apache; i.e., the internal IP
address is you are running a split network.

Joshua.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message