httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Maria Wing" <mariaw...@hotmail.com>
Subject Re: [users@httpd] messages HTTP/1.0 200 at access log
Date Sun, 24 Nov 2002 20:42:39 GMT
I am sorry bother you again. I do not think my proxy is open, besides what I 
am getting on the access log, I was checking  the error_log, before I closed 
my proxy I was getting a bunch of:

(145) Permission denied: Proxy error creating cache file
(13) Connection timed out

errors, and now I am getting a lot of:

[error] [client 203.165.163.45] File does not exist: 
/opt/depot/httpd/htdocs/vincen14/jp54/jp54_60.jpg

And some of:
[client 66.250.52.12] client sent HTTP/1.1 request without hostname (see 
RFC2068 section 9, and 14.23): /

This last error I will check it out to see what it means, but about the file 
that does not exist, there is not any folder or file like that one on my 
server...It is not too bad...I think :-)

_________________________________________________________________
Add photos to your e-mail with MSN 8. Get 2 months FREE*. 
http://join.msn.com/?page=features/featuredemail


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message