httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Halliley, Tom" <Tom_Halli...@compuware.com>
Subject [users@httpd] Timeout problem?
Date Mon, 18 Nov 2002 16:50:57 GMT
I'm getting an apparent timeout problem ... I'm running apache on a RedHat
Linux 7.1 server.
If I bring up a browser running on that server, I can look at pages just
fine.  If I attempt to 
browse from another machine (Windows), the request just hangs.  However, if
I stop the request 
and View the Source of the page, the page itself is complete.  This is true
even when attempting 
to browse the manual pages that come with Apache.

>From the error_log:

   [Mon Nov 18 10:52:52 2002] [notice] Apache/2.0.40 (Unix) configured --
resuming normal operations
   [Mon Nov 18 10:52:52 2002] [info] Server built: Aug 14 2002 14:06:31
   [Mon Nov 18 09:48:38 2002] [info] (20507)The timeout specified has
expired: core_output_filter: writing data to the network


I'm using the as-installed httpd.conf, with no tweaks.

Any ideas?

Tom



The contents of this e-mail are intended for the named addressee only. It
contains information that may be confidential. Unless you are the named
addressee or an authorized designee, you may not copy or use it, or disclose
it to anyone else. If you received it in error please notify us immediately
and then destroy it. 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message