httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "J. Greenlees" <ja...@shaw.ca>
Subject Re: [users@httpd] Apache and Flash
Date Sat, 30 Nov 2002 22:47:26 GMT


Alex \"Sniper\" Togstad wrote:
> Well, for the people that HAVE flashed installed, they will be able to see
> it.
> 
> For the people that can't see it, they *should* be promted to download flash
> and install it. 
doesn't work if they disable plugin finder service.

> IF not they need to install the flash viewer from
 > macromedia.com and install it.
unless of course they don't like the time / bandwidth of flash and do 
not want flash enabled.

> Also, what browsers are people using?
> 
> IE 6.0 here..
lynx is my primary browser, so flash / javascript / frames / images 
don't work. and I do this to get rid of the bells and whistles that slow 
browsing down. like flash does.


> 
> Your page wont even load... Server must be down, or its getting heavy
> traffic, or something else is up . . .
> 
> ----
> Alex Togstad
> Web Developer
> alextogstad@3dretreat.com
> 
> ----- Original Message -----
> From: "Tim McCormick" <tim@timmcc.co.uk>
> To: <users@httpd.apache.org>
> Sent: Saturday, November 30, 2002 5:17 AM
> Subject: RE: [users@httpd] Apache and Flash
> 
> 
> 
>>I'm still puzzled, it appears to work on some peoples computers, but not
>>others.
>>
>>Any idea why this might be?
>>
>>Tim McCormick
>>
>>
>>-----Original Message-----
>>From: Chris Meadors [mailto:clubneon@hereintown.net]
>>Sent: 30 November 2002 04:51
>>To: users@httpd.apache.org
>>Subject: Re: [users@httpd] Apache and Flash
>>
>>
>>Tim McCormick wrote:
>>
>>>Hi,
>>>
>>>I'm sure you're all tired of this question but here goes:
>>>
>>>Whenever I try and load a flash page from Apache using
>>>http://localhost it works fine. However when people from outside the
>>>network attempt to access it the browser says 'waiting for reply' and
>>>never gets any further. The log shows the request for the .htm file
>>>but not the .swf file.
>>>
>>>And yes, I have already tried the 'mime type' solution.
>>>
>>>For the record I'm running 2.0.43 on WinXP and the sites address is
>>>http://www.timmcc.co.uk/ where the index file is a flash one.
>>
>>Works for me.  The frameset it pointing to an IP not a hostname, but
>>other than that I see the flash.
>>
>>--
>>Chris


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message