httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Greg Sidelinger" <g...@ilive4code.net>
Subject [users@httpd] Content Type
Date Mon, 04 Nov 2002 03:33:08 GMT
I just installed apache 1.3.26 on my debian box and tried to run some perl
cgi scripts I wrong and the broswer wanted me save the output.  After
messing around a bit I discovered that apache was changing/ignoring the
content type that I was trying to use by printing it as the first.  The
script is executing becuase if I open it through the browser I see the
correct output.  I am trying to make it a text/html content type but
apache changes it to a application/x-perl because of the .pl extention. 
These scripts have worked just fine under other versions of apache.so if
anyone could tell me how to fix this I would be greatfull.

Greg




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message