httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Luanna Silva" <luanna.si...@promon.com.br>
Subject [users@httpd] Apache 1.3 caching
Date Mon, 11 Nov 2002 15:33:18 GMT

	Hello, everybody!

	I´ve just started to learn about Apache and i´m trying to use proxy/caching funcionality.

	My httpd.conf is as follows:


<IfModule mod_proxy.c>
    ProxyRequests On

    <Directory proxy:*>
        Order deny,allow
        Deny from all
        Allow from promon.com.br
    </Directory>

    #
    # Enable/disable the handling of HTTP/1.1 "Via:" headers.
    # ("Full" adds the server version; "Block" removes all outgoing Via: headers)
    # Set to one of: Off | On | Full | Block
    #
#    ProxyVia On

    #
    # To enable the cache as well, edit and uncomment the following lines:
    # (no cacheing without CacheRoot)
    #
   CacheRoot "C:/Program Files/Apache Group/Apache/vrd/proxy"
   CacheSize 10000
   CacheGcInterval 24
   CacheMaxExpire 1
#    CacheLastModifiedFactor 0.1
   CacheDefaultExpire 1
#    NoCache a_domain.com another_domain.edu joes.garage_sale.com

</IfModule>


	My question is: is that right? I´ve missed something? When i start the server how do i know
if caching is active and working?


	Thank you for any help!

	Regards,
	
Luanna Silva 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message