httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "rclilly@lvcm.com" <rcli...@lvcm.com>
Subject RE: [users@httpd] Apache 2 High Weirdness
Date Tue, 19 Nov 2002 01:52:54 GMT
Original Message:
-----------------
From: D Uhlman


















<snip>
> Apache installs and works fine through https (mod_ssl 2.0.40 or 2.0.43) 
> or using php (4.2.3) to generate pages. However when it comes to serving 
> regular static pages over http it fails. The nature of this failure is
such:

> cannot serve a static page over 255 bytes

--
Just a shot in the dark here, but have you investigated the
possibility that it may be port related? Are your php scripts being
served over http or https? Does virtuozzo do anything with port 80?
If you always have success under port 443, but weirdness under
port 80, then I would look under the hood of virtuozzo and see if
effects port 80 in any way. Have you looked into support lists for
virtuozzo? I would suspect it more than I would Apache under the
circumstances.

HTH,

RCLilly

--------------------------------------------------------------------
mail2web - Check your email from the web at
http://mail2web.com/ .



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message