httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lucio Tarantino <lucio.tarant...@volendo.com>
Subject Re: [users@httpd] Apache 2.0.43 Solaris 8 BIG Trouble.
Date Fri, 08 Nov 2002 14:00:53 GMT

Please help me!
Anyone have apache 2 for Solaris 8 working?


Alle 12:52, mercoledì 6 novembre 2002, Lucio Tarantino ha scritto:
> Hello,
> 	I have a BIG problem with Apache 2.0.43. on a Solaris 8 Sparc.
> I start server  all'work fine but if a browser ( I test it with Mozilla 1.1
> Linux and IE 5.5 Windows ) call reload several time all freeze.
> I have a Solaris 8 Sparc with all Patch ( First test are with none patch
> and after the trouble I patch solaris the resoult is the same) and i test
> Apache 2.0.43 precompiled, an Apache combiled by me but the resoult is the
> same. Apache /server-status report connectiontion in W forever!
>
> Additional information are:
>
> bash-2.03# ./apachectl -V
> Server version: Apache/2.0.43
> Server built:   Oct  8 2002 18:19:50
> Server's Module Magic Number: 20020903:0
> Architecture:   32-bit
> Server compiled with....
>  -D APACHE_MPM_DIR="server/mpm/prefork"
>  -D APR_HAS_SENDFILE
>  -D APR_HAS_MMAP
>  -D APR_HAVE_IPV6
>  -D APR_USE_PROC_PTHREAD_SERIALIZE
>  -D APR_USE_PTHREAD_SERIALIZE
>  -D SINGLE_LISTEN_UNSERIALIZED_ACCEPT
>  -D APR_HAS_OTHER_CHILD
>  -D AP_HAVE_RELIABLE_PIPED_LOGS
>  -D HTTPD_ROOT="/export/home2/apache20/httpd-2.0.43/bindist"
>  -D SUEXEC_BIN="/export/home2/apache20/httpd-2.0.43/bindist/bin/suexec"
>  -D DEFAULT_PIDLOG="logs/httpd.pid"
>  -D DEFAULT_SCOREBOARD="logs/apache_runtime_status"
>  -D DEFAULT_LOCKFILE="logs/accept.lock"
>  -D DEFAULT_ERRORLOG="logs/error_log"
>  -D AP_TYPES_CONFIG_FILE="conf/mime.types"
>  -D SERVER_CONFIG_FILE="conf/httpd.conf"
>
> bash-2.03# ./apachectl -l
> Compiled in modules:
>   core.c
>   prefork.c
>   http_core.c
>   mod_so.c
>
> http://localhost/server-info
> Apache Server Information
>
> Server Settings, mod_info.c, mod_alias.c, mod_access.c, mod_dir.c,
> mod_webapp.c, mod_setenvif.c, mod_mime.c, mod_log_config.c, mod_status.c,
> mod_so.c, http_core.c, prefork.c, core.c
>
> I use tomcat 4.1.12 for connection and i tried mod_jk, mod_jk2, mod_webapp
> and none but the problem in apache freeze is the same.
>
> Can anyone Halp me please?
>
>
> Lucio
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org

-- 
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 TRANSITIONAL//EN">
<HTML>
<HEAD>
  <META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
  <META NAME="GENERATOR" CONTENT="GtkHTML/1.0.4">
</HEAD>
<BODY>

<HR>

<DIV ALIGN=center><TABLE CELLSPACING="0" CELLPADDING="0" WIDTH="100%">
<TR>
<TD>
Lucio Tarantino
<BR>
<FONT COLOR="#0000f8"><I>Technology Manager</FONT></I>
<BR>
<FONT COLOR="#008000"><FONT SIZE="4"><B>Volendo S.p.A</FONT></FONT></B><FONT

COLOR="#008000">.</FONT>
<BR>
<B>Tel.</B> +39.0258349528 
<BR>
<B>Fax.</B> +39.0248302286
</TD>
<TD>
<DIV ALIGN=right><IMG SRC="file://///root/Evolution/volendo.gif" ALIGN="top" 
BORDER="0"></DIV>
</TD>
</TR>
</TABLE>
</DIV>
<BR>

<HR>

<BR>
<FONT COLOR="#0000f8"></FONT>
</BODY>
</HTML>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message