httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Branden Allmon <brandenall...@yahoo.com>
Subject Re: [users@httpd] smbfs
Date Fri, 01 Nov 2002 21:18:17 GMT

Is this something I will need to recompile apache? Also referencing another post. Permissions
are correct, I have tried mounting as a user and root. The permissions on the windows box
are everyone full control. I have tried to make the permissions as open as possible until
I get it working. Then I can work on cracking down on that.
 David Shane Holden <dpejesh@yahoo.com> wrote:Branden Allmon wrote:
> I have a freebsd box with It is the latest release 4.5 I think. I have 
> Apache up and running and working fine on the server, but I have mounted 
> a Windows 2000 share to a mount point with smbfs_mount. I am able to see 
> the folders and files through apache when I connect from a remote 
> machine, but when I try and open or download files it fails. I can 
> browse all directories fine. I am able to see the mounted share when I 
> am on the machine locally, it is only through Apache that I cannot open 
> the files. I would appreciate any help you can give me.

Configure httpd with --without-sendfile ... or if you have a version 
greater than 2.0.43 there's a new directive called EnableSendfile.

Shane


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
" from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org



---------------------------------
Do you Yahoo!?
HotJobs - Search new jobs daily now
Mime
View raw message