httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacob Coby" <jc...@listingbook.com>
Subject Re: [users@httpd] Apache + SSL Installation Errors
Date Fri, 08 Nov 2002 21:44:24 GMT
Try:

rpm -Uvh apache-1.3.27-1ssl.aix4.3.ppc.rpm

(U)pgrade (v)erbose (h)ash marks

----- Original Message -----
From: "Manoj Kithany" <manojkithany108@hotmail.com>
To: <users@httpd.apache.org>
Sent: Friday, November 08, 2002 4:37 PM
Subject: [users@httpd] Apache + SSL Installation Errors


> Hi Everyone:
>
> I installed Apache 1.3.26 and now want to install Apache 1.3.27(with SSL
> Support) and when I run my rpm command as shown below I get error wonder
> why:
> --------------------------------------------------------------------------
------------------------------
> # rpm -i apache-1.3.27-1ssl.aix4.3.ppc.rpm
> file /etc/opt/freeware/apache/httpd.conf from install of
apache-1.3.27-1ssl
> conflicts with file from package apache-1.3.22-1ssl
> file /etc/opt/freeware/apache/magic from install of apache-1.3.27-1ssl
> conflicts with file from package apache-1.3.22-1ssl
> file /etc/opt/freeware/apache/mime.types from install of
apache-1.3.27-1ssl
> conflicts with file from package apache-1.3.22-1ssl
> file /opt/freeware/apache/libexec/mod_define.so from install of
> apache-1.3.27-1ssl conflicts with file from package apache-1.3.22-1ssl
> file /opt/freeware/apache/bin/htdigest from install of apache-1.3.27-1ssl
> conflicts with file from package apache-1.3.26-1
> file /opt/freeware/apache/bin/htpasswd from install of apache-1.3.27-1ssl
> conflicts with file from package apache-1.3.26-1
> file /opt/freeware/apache/libexec/libproxy.so from install of
> apache-1.3.27-1ssl conflicts with file from package apache-1.3.26-1
> file /opt/freeware/apache/libexec/mod_access.so from install of
> apache-1.3.27-1ssl conflicts with file from package apache-1.3.26-1
> ...........
> --------------------------------------------------------------------------
------------------------------
>
> I downloaded the above Apache package from
>
http://www6.software.ibm.com/dl/aixtbx/aixtbx-h?S_PKG=dlaixww&S_TACT=&S_CMP=
>
> Can anyone tell me how to remove this error?
>
> THANKS!
>
>
>
>
>
>
>
> _________________________________________________________________
> Help STOP SPAM with the new MSN 8 and get 2 months FREE*
> http://join.msn.com/?page=features/junkmail
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message