httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aaron Axelsen" <axels...@amadmax.com>
Subject RE: [users@httpd] CGI Not working
Date Sun, 17 Nov 2002 00:28:39 GMT
./classevals3 returns:
: bad interpreter: No such file or directory

Perl classevals3 returns correct data

---
Aaron Axelsen
AIM: AAAK2
Email: axelseaa@amadmax.com
URL: www.amadmax.com
 
"It said, ""Insert disk #3,"" but only two will fit!"
"One picture is worth 128K words."


-----Original Message-----
From: Joshua Slive [mailto:joshua@slive.ca] 
Sent: Saturday, November 16, 2002 6:27 PM
To: users@httpd.apache.org
Subject: RE: [users@httpd] CGI Not working



On Sat, 16 Nov 2002, Aaron Axelsen wrote:

> I still don't understand why my classevals3 script runs on the machine

> it was created on, but does not run on mine.  The file can be 
> downloaded at http://alpha.frozenpc.net/classevals3.pl

There can be many many explanations: different environment, different
perl setup, etc.  Very few of them are directly related to Apache.

What EXACTLY is the result when you run
./classevals3.pl from the command line?

Joshua.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server
Project. See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message