httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "George \"Gman\" Flatman" <lifeg...@lvcm.com>
Subject [users@httpd] Getting Php to work
Date Sun, 03 Nov 2002 00:25:24 GMT
I have Apache v2.0.43 and it runs fine tried to install PHP v4.2.3 and i
added the following lines.

In my php.ini file i added:
extension_dir = "D:/php"

Then i added the following lines in my http.conf and http.default.conf
files:
ScriptAlias /php/ "D:/php/"
AddType application/x-httpd-php .php
AddType application/x-httpd-php .phtml
Action application/x-httpd-php /php/php.exe

I then created a test.php file with the following commands:
<? phpinfo(); ?>

I then typed in my local browser:
http://localhost/test.php
it came back and said page cannot be displayed.

I also tried the following addresses:
http://www.theedge2k.com/test.php
http://24.234.50.102/test.php
and neither one worked.

Can someone tell me what i missed. I read the documentation but go so
confused because it seemed like it was jumping around the docs.

"Gman": The Local Trouble Maker
Owner: The Edge Internet Radio
http://www.theedge2k.com
Email: lifegard@lvcm.com
       theedge2k@hotmail.com
       Georgfla@dellmail.com

ICQ#:  136383819
IM:    theedge2k
Yahoo: theedgeIIk
Aim:   theedgeIIk
---
Outgoing mail is certified Virus Free.
Checked by AVG anti-virus system (http://www.grisoft.com).
Version: 6.0.410 / Virus Database: 231 - Release Date: 10/31/2002


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message