httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt <sar...@swbell.net>
Subject Re: [users@httpd] Virtual Hosts
Date Mon, 11 Nov 2002 07:02:20 GMT
Sorry about the grey/black, I hate Microsoft, but I only work with what I
have.
THe problem is I have the seperate hosts defined to go to different
directories, saryon should point to the page that you see, and augustreign
should point to a picture gallery on the host

Sorry for not giving that detail earlier :).  Hopefully the text formatting
is changed now, I definetly know what you mean about it.

Matt

----- Original Message -----
From: "Tom Ray" <tom@blazestudios.com>
To: <users@httpd.apache.org>
Sent: Sunday, November 10, 2002 10:41 PM
Subject: Re: [users@httpd] Virtual Hosts


> Matt-
>
> A couple things here. 1) For the love of all that is good and holy kill
> the black text on a light blackish/grey background...it's murder to
> read. Real email is plain text :) 2) You need to define the problem for
> us. For what you stated, you are trying to get V Host's working on your
> XP/Apache machine, you have the DNS registered with dyndns, and you've
> shown us what you config file looks like, and from the looks of it you
> are having problems. But you haven't really said what the problem is. I
> went to both locations in a browser and I got sites...working
> sites...are you still having a problem?
>
> Matt wrote:
>
> >
> > Hey all, I am hoping this is something very stupid that im overlooking.
> >
> > I am running Windows XP/Apache 2.0.40/PHP 4 and I am trying to get
> > VirtualHosts to work.
> >
> > I have registered with dyndns to do my redirects.
> >
> >
> > I have saryon.homeip.net and augustreign.kicks-ass.net both pointing
> > to my box, and tried to get virtualhosts set up.
> >
> > The config for virtualhosts looks like this
> >
> > NameVirtualHost *
> > <VirtualHost *>
> >         ServerAdmin chrys_enlow@yahoo.com <mailto:chrys_enlow@yahoo.com>
> >         DocumentRoot "D:/program files/apache
group/apache2/htdocs/chrys"
> >         ServerName augustreign.kicks-ass.net
> > </VirtualHost>
> > <VirtualHost *>
> >         ServerAdmin lordsaryon@saryon.homeip.net
> > <mailto:lordsaryon@saryon.homeip.net>
> >         DocumentRoot "d:/program files/apache group/apache2/htdocs"
> >         ServerName saryon.homeip.net
> > </VirtualHost>
> >
> > I have tried DocumentRoot being both what it is, and a reference to
> > the server such as / and /chrys
> >
> > I am really hoping that this is something stupid I am doing.
> >
> > Yes i've restarted the server after each config change, and I have
> > looked through apache's docs.  Thanks in advance for your help.
> >
> > Matt
>
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message