httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gilles Gros" <gill...@whitepj.com>
Subject RE: [users@httpd] Baffled
Date Fri, 25 Oct 2002 04:14:58 GMT
Are the versions of PHP and postgres the same than the ones on which it has
been developped ?

New PHP (> 4.1) has change the way POST and GET variables are handled.

Gilles

> -----Original Message-----
> From: Chester Cairns [mailto:chester@itonsite.com.au]
> Sent: Thursday, October 24, 2002 8:37 PM
> To: users@httpd.apache.org
> Subject: [users@httpd] Baffled
>
>
>
> Hi
>
> I am a little baffled here, I have a an apache 1.3.24 server running PHP
> and Postgres. I have a form and a php script for processing the values of
> the fields in that form. Only problem is the value of those
> fields are not
> making it to the the PHP script. The script seems to run OK and I get no
> error messages :(.
>
> On the server that this was developed on all works fine, the  server is
> however V1.3.20 the config files are pretty much identical on
> both servers.
>
> Any light here would be greatly appreciated
>
> Thanks
>
> Chester
>
>
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message