httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sean Hope <Sean.H...@Hutchison3G.com>
Subject [users@httpd] Apache 2.0/WIN32 WebLogic 6.1SP3
Date Mon, 21 Oct 2002 12:27:21 GMT
Hi,

I am having problems getting Apache 2.0 to work on Win2k with the
mod_wl_20.so which I downloaded from BEA. 

When I attempt to start Apache (having included the necessary entries in the
httpd.conf file) I get the following:

apache: module "mod_weblogic.c" is not compatible with this version of
Apache (found 20020612, need 20020903).
Please contact the vendor for the correct version.

I understand this be a version compatibility issue, but where can I get a
version of mod_wl that will run with the current release of Apache;
alternatively, does anyone know where there is a version of Apache that will
run with the current release of mod_wl_20? 

Any help appreciated.

Thanks,

Sean Hope



________________________________________________________________________

This e-mail message (including any attachment) is intended only for the personal 
use of the recipient(s) named above. This message is confidential and may be 
legally privileged.  If you are not an intended recipient, you may not review, copy or 
distribute this message. If you have received this communication in error, please notify 
us immediately by e-mail and delete the original message.

Any views or opinions expressed in this message are those of the author only. 
Furthermore, this message (including any attachment) does not create any legally 
binding rights or obligations whatsoever, which may only be created by the exchange 
of hard copy documents signed by a duly authorised representative of Hutchison 
3G UK Limited.
________________________________________________________________________


Mime
View raw message