httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Julian Grunnell" <jgrunn...@firstnet.net.uk>
Subject RE: [users@httpd] "bad user nobody" - why nobody?
Date Fri, 25 Oct 2002 09:28:13 GMT
Well I guess it has to be somebody ;-)

-----Original Message-----
From: Matus "fantomas" Uhlar [mailto:uhlar@fantomas.sk] 
Sent: 25 October 2002 10:18
To: Apache users list
Subject: [users@httpd] "bad user nobody" - why nobody?


Hello,

when I try to run apache, it complains about bad user nobody. However, I
configured it to run under different user - why does it want nobody?

-- 
 Matus "fantomas" Uhlar, uhlar@fantomas.sk ; http://www.fantomas.sk/
 Warning: I don't wish to receive spam to this address.
 Varovanie: Nezelam si na tuto adresu dostavat akukolvek reklamnu postu.
 "The box said 'Requires Windows 95 or better', so I bought a
Macintosh".

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server
Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message