httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shah, Kishor (Kishor)" <kishors...@lucent.com>
Subject [users@httpd] RE: configure option for apache 2.0 to compile custom module
Date Fri, 11 Oct 2002 12:37:21 GMT
Group:
Can someone help me with this ? I have spent a few days trying to figure this out.
Thanks,
Kishor

>  -----Original Message-----
> From: 	Shah, Kishor (Kishor)  
> Sent:	Thursday, October 10, 2002 2:31 PM
> To:	'users@httpd.apache.org'
> Subject:	configure option for apache 2.0 to compile custom module
> 
> Group:
> 
> I am having problems figuring out the correct option(s) for configure when adding a custom
module.
> 
> I have four  custom modules under the src tree .../modules directory.
> 
> I am using the following command in order to have these modules compile and link with
Apache executable:
> 
> ./configure --prefix=${PREFIX} \
>     --silent \
>     --enable-module=so \
>     --enable-example \
>     --enable-proxy \
>     --enable-ssl \
>     --enable-modules="url_auth userpref sage webfronted"
> 
> The configure command runs successfully but there are no make files created in the dirs
specified by enable-modules command.
> 
> Can anyone tell  what I'm doing wrong ? I have read README.configure for all configure
options but without any luck
> 
> I am running on Solaris 2.8 and using apache 2.0.40 extract.
> 
> Thanks,
> 
> kishor
> 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message