httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Harris <...@mdh.si.edu>
Subject Re: [users@httpd] browsing problem
Date Wed, 23 Oct 2002 13:42:01 GMT
If the web pages are browseable for everyone else, this really doesn't
seem like a apache problem at all.  If he can browse other sites (have
him try going to http://httpd.apache.org or somesuch while logged in)
then that may help you to debug - chances are it's a network problem,
either on your side or, more likely, his.  

rogerwphx wrote:
> 
> I tried to post this before and may have made a mistake since I never
> saw it on the list.
> 
> All appears to work fine as a local user - apache 1.3 serves my virtual
> host pages, mgetty answers incoming calls and ppp server logs the user
> in, but my friend can't get any pages to display when he logs in. He
> stays connected, but gets a page cannot be displayed message. It doesn't
> seem to matter which url he uses.
> 
> I'm using RH 7.3.
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org

-- 
/*
 *
 * Matt Harris - Senior UNIX Systems Engineer
 * Smithsonian Institution, OCIO
 *
 */

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message