httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jos...@slive.ca>
Subject Re: [users@httpd] Enable module
Date Wed, 16 Oct 2002 16:02:45 GMT
Suthakar P Maharajan wrote:
> 
> Hello  everyone,
> I'm new to this list. I need to enable mod_rewrite module into Apache
> 1.3.26 for Solaris and when i do that it is not updating my httpd.conf
> file instead it updates httpd.conf.default. Since i have a lot
> configuration done on the httpd.conf file, i don't want to re-do it
> again on httpd.conf.default.
> But what i did, once i enabled the mod_rewrite module and i manually
> added mod_rewrite into httpd.conf file by making Load Module and Add
> module. But still it's not working

Define "not working"  (or, better yet, remove that phrase from your 
vocabulary before asking for help).

> but if i move the httpd.conf.default
> to httpd.conf then it works the way i expect.
> Any suggestions will be appreciated.

Without more details, I can only guess:

Did you make sure to place the AddModule directive BELOW the 
ClearModuleList directive in httpd.conf?

Joshua.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message