httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshua Slive <jos...@slive.ca>
Subject Re: [users@httpd] Controlling 2.x module version matching.
Date Fri, 04 Oct 2002 14:26:50 GMT
David E. Gianndrea wrote:
> New to list so sorry if this has been beaten to death.
> 
> Is there a way to disable on a module by module basis the module version 
> matching?

No, I don't believe so.  (At least not without some serious hacking.)

In any case, if you have the source code, a simple recompile is usually 
all you need.  If the simple recompile doesn't work, then there is no 
way it will work by ignoring the version check.

If you don't have the source code, you should complain to the 
third-party module supplier.

Joshua.



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message