httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scott Taylor <scott.tay...@4i-dotcom.com>
Subject [users@httpd] Install
Date Tue, 22 Oct 2002 18:21:04 GMT
I installed an RPM of 1.3.27 on Red Hat 7.3.

"httpd -v" confirms this version and "which httpd" says /usr/sbin/httpd. I 
have had other versions previously, but believe that I had deleted them. I 
also believe that my config file is /etc/httpd/conf/httpd.conf as this is 
quite recent.

The server root in the conf file says /etc/httpd, but the document root says 
/home/httpd/html (a blank white page in a directory of web pages from a 
previous Apache)

I mention all this because I have been trying to use an accounting package and 
it is saying:

Not Found
The requested URL /sql-ledger/admin.pl was not found on this server. 

And also set the Tomcat server with http://localhost:8000/manager, which says:

Cannot connect to server. Check host and port.

Firstly I need to confirm that there is nothing wrong with my Apache install 
(the instructions say "apachectl start" tests this, but only "httpd start" 
seems to work)

Then work out whats going on with these apps

Can anyone help?

Regards

Scott



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message