httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "abw" <...@synapseglobal.com>
Subject [users@httpd] problems compiling mod_ssl + mod_so
Date Tue, 22 Oct 2002 01:36:14 GMT
I'm trying to compile apache 1.3.27 with some basic modules. I have openssl 
already installed, and the latest mod_ssl. 

I go into the mod_ssl source tree and use this line: 

configure --with-apache=../apache_1.3.27 --with-ssl=../openssl-0.9.6g 
 --prefix=/path/for/apache 

Once thats done I go back to the apache tree and modify config.status like 
this: 

SSL_BASE="/usr/local/ssl" \
./configure \
"--with-layout=Apache" \
"--prefix=/path/for/apache" \
"--enable-module=most" \
"--enable-shared=max" \ 

It compiles, but I only get mod_ssl, never mod_so. I have tried using 
 --enable-shared=so instead of most and max, but no matter what I do, I 
cannot get both mod_so and mod_ssl to both compile. 

Help! 

Aaron 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message