httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Rogers" <mrog...@orion-solutions.com.au>
Subject Re: [users@httpd] Server stops working
Date Mon, 07 Oct 2002 09:04:09 GMT
** Reply to message from Joshua Slive <joshua@slive.ca> on Sun, 06 Oct 2002 12:14:26
-0400

OK, just to throw some more info at everyone.....

Platform:  eComStation (OS/2 - Based)
Web Server:  Apcahe 2.0.36  /   40  /43
Firewall:  Injoy Firewall 3.0  (Beta)

Same general problem as the others in that the Apache will just 'hang' after a random amount
of time- yet other services continue to run. Im guessing that eComStation/Injoy FireWall is
probably having a simular API issue to the Windows Platform.... however I am starting to wonder
if its not a TCP/IP API issue but an OS API issue.

eComStation and Windows are the only non-Nix implimentations of Apache so Im wondering if
some low level apache code is doing something strange at the OS kernal level .

Note: If I can get this fixed Im going to have to try another alternative as I cant afford
the downtime - I will also contact my Firewall supplier.

Food for thought.

Yours Sincerely

Mark A Rogers

Principal Consultant
Orion Solutions
www.orion-solutions.com.au
PO BOX 1492
Wodonga Vic 3689
Ph 02 6056 5455
International +61 2 6056 5455
Fax 02 6024 1042

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message