httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From doug <do...@patriot.net>
Subject Re: [users@httpd] [Fwd: apache]
Date Fri, 04 Oct 2002 22:52:55 GMT
figured out the problem.. 2.0 has default on for virtual-host, comment
it out and it started working.. very weird

Doug

On Fri, 2002-10-04 at 18:39, Jacob Coby wrote:
> > does it matter if these other filesystems happen to be vfat?
> >
> 
> I honestly have no idea as I don't use 2.0, and I don't use sym links,
> sorry.  If I had to guess, I would say not.  If you have root access, you
> can `su nobody` or whatever you run apache as and see if you can view the
> symlink'd dir.
> 
> 2.0-specific mapping doc is at
> http://httpd.apache.org/docs-2.0/urlmapping.html
> 
> -Jacob
> http://www.listingbook.com
> 
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message