httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Craig Longman <cra...@begeek.com>
Subject [users@httpd] problem just starting apache2 (.0.40)
Date Thu, 03 Oct 2002 05:34:35 GMT

hi there,

i've installed debian r3 and installed the package available for
apache2, which was 2.0.40.  i'm trying to start it, and i get the
following error in the log:

[Thu Oct 03 01:28:38 2002] [emerg] (13)Permission denied:
apr_proc_mutex_lock failed. Attempting to shutdown process
gracefully.[Thu Oct 03 01:28:38 2002] [emerg] (13)Permission denied:
apr_proc_mutex_unlock failed. Attempting to shutdown process gracefully.
[Thu Oct 03 01:28:38 2002] [emerg] (13)Permission denied:
apr_proc_mutex_lock failed. Attempting to shutdown process
gracefully.[Thu Oct 03 01:28:38 2002] [emerg] (13)Permission denied:
apr_proc_mutex_unlock failed. Attempting to shutdown process gracefully.
[Thu Oct 03 01:28:38 2002] [emerg] (13)Permission denied:
apr_proc_mutex_lock failed. Attempting to shutdown process
gracefully.[Thu Oct 03 01:28:38 2002] [emerg] (13)Permission denied:
apr_proc_mutex_unlock failed. Attempting to shutdown process gracefully.
[Thu Oct 03 01:28:39 2002] [notice] child pid 2950 exit signal
Segmentation fault (11)

i'm not sure what i can do about this, it is a very clean machine,
installed only a few days ago (finally got rid of redhat, installed
debian from clean).

searches on google produces nothing useful, it seems pretty weird that i
would get this error on such a clean install.

any pointers?

-- 

    CraigL->Thx();
    Be Developer ID: 5852


Mime
View raw message