httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Adrian D. Kriel" <Adrian.Kr...@shoden.co.za>
Subject [users@httpd] Failed startup
Date Thu, 10 Oct 2002 12:45:59 GMT
I had Apache 2.0.40 installed on my W2k Systems
I copied the whole directory as a backup and deinstalled 2.0.40 and then
installed 2.0.43
I copied my .conf and .index.en file back. At startup I get the
following event log:
 
The Apache service named reported the following error:

>>> Apache.exe: module
"c:\php4build\snap\sapi\apache2filter\sapi_apache2.c" is not compatible
with this version of Apache (found 20020628, need 20020903). . 

Any suggestions?

TIA

Adrian Kriel

 

Mime
View raw message