httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevin" <ke...@klawon.org>
Subject [users@httpd] Apache 1.3.27 Segmentation Faults
Date Wed, 09 Oct 2002 21:26:55 GMT
Hello all,

I am also getting Segmentation Faults.  Although, I am currently running
1.3.20 on a Solaris V2.7.  I am also seeing "accept_mutex_on: No space left
on device" in the error log before the Segmentation Fault (I was searching
the FAQ and archive and found this thread).  I have checked inodes, physical
disk space on all partitions, ipcs resources and all seem to be fine
(Granted it's after the SegV).

I also have the error reported in another thread, namely "client sent
HTTP/1.1 request without hostname (see RFC2616 s
ection 14.23)".

I also have this error in the log "File does not exist:
/usr/local/apache/htdocs/scripts/..A../wi
nnt/system32/cmd.exe".

Is this a SLAPPER worm?  Do I need to update to version .26 or .27 (I have
noticed that there are threads where they are still getting SegV's?

Any advice will be appreciated,
KevinK



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message