httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Randy Halvorsen" <ra...@halteq.com>
Subject Re: [users@httpd] Server stops working
Date Sun, 06 Oct 2002 15:46:39 GMT
Sorry if this is redundant, but I just joined the list this weekend and
caught the tail-end of this conversation.

I too am having a problem with the http server not working after a period of
time.  It seems to work just fine after the server starts-up, but within an
hour or so, it will not serve any pages.  My mail server continues to work
just fine, but not the web server.  This is my first server, so it is
probably something very basic that I am missing......

Any thoughts?

Randy Halvorsen
Apache 2.0.39 on Win2K

----- Original Message -----
From: "Rupert Young" <pollux1@nildram.co.uk>
To: <users@httpd.apache.org>
Sent: Sunday, October 06, 2002 10:35 AM
Subject: RE: [users@httpd] Server stops working


> I have
>
> Apache 2.0.39 with mod_jk 1.2.0
> Tomcat 4...
> Win2k
> Sygate Personal Firewall 4.2
> AMD 1800 processor
>
> Rup
>
> > -----Original Message-----
> > From: Thomas Andersson [mailto:thomas.andersson@karlstad.bonet.se]
> > Sent: 06 October 2002 16:25
> > To: users@httpd.apache.org; rupert@liberty.nildram.co.uk
> > Subject: Re: [users@httpd] Server stops working
> >
> >
> > Rupert Young wrote:
> >
> > > I have a similar problem.  I put out a message on Friday
> > but have not
> > > had any replies yet. I get the problem without having made any
> > > changes to the pages.
> >
> > Same with me, changing pages just seems to speed up the
> > process. (or maybe
> > it just happends anyway and I get the impression the
> > pagechages affected
> > it?).
> >
> > > If you hear anything please could you let me know and I will do the
> > > same.
> >
> > Will do.
> >
> > > Please could anyone with any insight into this problem give
> > us a clue
> > > to what's happening.
> >
> > Maybe we should compare setups to see if there's a common denominator?
> >
> > Win XP Pro with SP1
> > NIS 2002 Firewall
> > Apache 2.0.43 with PHP 4.3.0 (was the same before PHP though)
> > PIII processor
> >
> > Best Wishes
> > Thomas
> >
> >
> >
> > ---------------------------------------------------------------------
> > The official User-To-User support forum of the Apache HTTP
> > Server Project.
> > See <URL:http://httpd.apache.org/userslist.html> for more info.
> > To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> >    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> > For additional commands, e-mail: users-help@httpd.apache.org
> >
> >
>
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>
>
>



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message