httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex \"Sniper\" Togstad" <sni...@3dretreat.com>
Subject Re: [users@httpd] .htaccess Not Working
Date Thu, 17 Oct 2002 01:04:30 GMT
I commented the "AccessFileName .htaccess" and now I'm able to view the dir just fine.. ..


What do you think could be wrong? I just need the dir password protected!

Thank you!

----
Alex Togstad
Web Developer
  ----- Original Message ----- 
  From: Lewis Watson 
  To: users@httpd.apache.org ; Alex "Sniper" Togstad 
  Sent: Wednesday, October 16, 2002 4:36 PM
  Subject: Re: [users@httpd] .htaccess Not Working


  Hi Alex,
  Sounds like to me there are issues beyond htaccess. Just comment the htaccess part of your
conf file out and restart apache. Can you then access the admin/ directory? Also, remember
that whenever you make a change to your config file that you need to restart apache.
  Lewis


    ----- Original Message ----- 
    From: Alex "Sniper" Togstad 
    To: users@httpd.apache.org 
    Sent: Wednesday, October 16, 2002 6:24 PM
    Subject: [users@httpd] .htaccess Not Working


    Howdy;

    Should'nt this pop up a user login box or something? Well it's not :(

    [ .htaccess ]
    Code: 
    AuthUserFile /www/.htpasswd 
    AuthGroupFile /www/.htgroup 
    AuthName "Sazzy Partie's Admin Auth!" 
    AuthType Basic 
    <Limit GET> 
    require group  admin 
    </Limit> 
     
    [ .htgroup ]
    Code: 
    admin: root 

    [ .htpasswd ]
    Code: 
    root: my.password 

    D:/www/htdocs is web root, so I put the .htgroup & .htpasswd just outside of it. This
is what I'm getting: 

    Code: 

    Forbidden 
    You don't have permission to access /admin/ on this server.

    What Do I need to do to get this to work? I'm on Apache 1.3.27, on Win2k Server.


    Thank You!

    ----
    Alex Togstad
    Web Developer
Mime
View raw message