httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ricardo Rocha C├ęsar <ro...@minastc.com.br>
Subject [users@httpd] Error on Loading a Module
Date Tue, 15 Oct 2002 14:54:38 GMT
Hi,

I've created a ".so" module using Delphi7 and altered the "httpd.conf" file to load it.

When I try to start Apache 2.0.43 with the command "apache -k start", I get the following
mesage:

apache: module "mod_teste_apache.so" is not compatible with this version of Apache <found
20020612, need 20020903>. Please contact the vendor for the correct version.

Where can I find this "correct version", once the file's date I've downloaded (apache_2.0.43-win32-x86-no_ssl.msi)
is 03-Oct-2002 11:51 ?

Thanks,
Ricardo.
Mime
View raw message