httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rupert Young" <poll...@nildram.co.uk>
Subject RE: [users@httpd] Server stops working
Date Tue, 08 Oct 2002 16:35:27 GMT
Can anyone tell me what these log messages mean ?

Looking at my logs the last messages I get are

[Mon Oct 07 21:49:50 2002] [error] [client 66.90.255.12] client sent
HTTP/1.1 request without hostname (see RFC2616 section 14.23): /

in the error log and

66.90.255.12 - - [07/Oct/2002:21:49:50 +0100] "GET / HTTP/1.1" 400 377

in the access log.

Though looking at the log from my firewall there is subsequent access
(attempts?) to Apache.

Backtracing the client IP address returns this info

Grande Communications Networks, Inc. (NETBLK-GRANDECOM-01) GRANDECOM-01
						   66.90.128.0 - 66.90.255.255
Meriplex, Inc. (NETBLK-GRANDECOM-MPLX-01) GRANDECOM-MPLX-01
						   66.90.255.0 - 66.90.255.255


anyone know what it is ?

Does anyone with similar problems have similar log info ?

Rupert

> -----Original Message-----
> From: Thomas Andersson [mailto:thomas.andersson@karlstad.bonet.se]
> Sent: 06 October 2002 19:20
> To: users@httpd.apache.org
> Subject: Re: [users@httpd] Server stops working
>
>



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message