httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "cedric.lejeune" <cedric.leje...@laposte.net>
Subject [users@httpd] CustomLog in Apache 2.0.40...
Date Thu, 26 Sep 2002 14:46:19 GMT
Hi everyone!

I got a problem logging events with my apache server.
Well, I get several CustomLog entry in my httpd.conf file. I 
run the server and look to the logs directory. Files are 
created. So I access some pages and check logs files. But 
nothing. Only access_log file is update! I have tried some 
dummy settings like:
CustomLog logs/access_log common #standard entry
CustomLog logs/my_log_file common
I stop/start the server, access some pages and nothing, only 
access_log grows!

Any idea? I've read the doc and it seems to be possible to 
have several CustomLog entries:
http://httpd.apache.org/docs-2.0/logs.html#accesslog
section: Multiple Access Logs

What's wrong? Is it a bug? Or do I miss something?

Please help!

cedric.

Accédez au courrier électronique de La Poste : www.laposte.net ; 3615 LAPOSTENET (0,13 €/mn)
; tél : 08 92 68 13 50 (0,34€/mn)"




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message