httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Manoj Kithany" <manojkithany...@hotmail.com>
Subject [users@httpd] Re:Apache Installation Problems for IBM AIX
Date Mon, 09 Sep 2002 18:00:45 GMT
Hi Experts,

I am getting following problems/Errors when RUNNING Apache.
I tried to debug and check log fiels for this - but could'nt figure out the 
reason. Here is the transcript of the Error I get:
----------------------------------------------------------------------
# ./apachectl configtest
Syntax OK
# ./apachectl start
## ps -ef | grep httpd
imnadm 12706     1   0   Aug 15      -  0:00 
/usr/IMNSearch/httpdlite/httpdlite -r 
/etc/IMNSearch/httpdlite/httpdlite.conf
   root 24128 35662   0 11:53:03  pts/3  0:00 grep httpd
#----------------------------------------------------------------------

The above output shows that my APACHE is NOT RUNNING. SO I tried to check 
the error_log file for details on which I see:
-----------------------------------------------------------
[Mon Sep 09 11:46:59 2002] [warn] pid file /usr/local/apache2/logs/httpd.pid 
overwritten -- Unclean shutdown of previous Apache run?
[Mon Sep 09 11:46:59 2002] [alert] (22)A system call received a parameter 
that is not valid.: setgid: unable to set group id to Group 4294967295
[Mon Sep 09 11:46:59 2002] [alert] (22)A system call received a parameter 
that is not valid.: setgid: unable to set group id to Group 4294967295
[Mon Sep 09 11:46:59 2002] [alert] (22)A system call received a parameter 
that is not valid.: setgid: unable to set group id to Group 4294967295
[Mon Sep 09 11:46:59 2002] [notice] Apache/2.0.39 (Unix) DAV/2 configured -- 
resuming normal operations
[Mon Sep 09 11:46:59 2002] [alert] Child 38678 returned a Fatal error...
Apache is exiting!
-------------------------------------------------------------------

I also tried to run "./httpd start" on which I get following Error as:
-------------------------------------------
# ./httpd start
exec(): 0509-036 Cannot load program ./httpd because of the following 
errors:
       0509-150   Dependent module libaprutil.so could not be loaded.
       0509-022 Cannot load module libaprutil.so.
       0509-026 System error: A file or directory in the path name does not 
exist.
# -----------------------------------------------------------

Any information is appreciated!

THANKS!


Manoj G. Kithany




_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message