httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jose Correia (J)" <Corr...@telkom.co.za>
Subject RE: [users@httpd] Problems with Apache 1.3.26
Date Tue, 17 Sep 2002 14:05:29 GMT
Well go to line 206 of httpd.conf and see which module it is
complaining about first...


-----Original Message-----
From: Lior Hammer [mailto:lior@typo.co.il]
Sent: 18 September 2002 02:03
To: users@httpd.apache.org
Subject: [users@httpd] Problems with Apache 1.3.26


Hello,
I just compiled Apache 1.3.26 but it's having problems.
The compilation process was fine, but when i'm trying to run it, i'm
getting
this error message:

[root@server root]# /etc/httpd/bin/apachectl start
Syntax error on line 206 of /etc/httpd/conf/httpd.conf:
Invalid command 'LoadModule', perhaps mis-spelled or defined by a
module not
included in the server configuration
/etc/httpd/bin/apachectl start: httpd could not be started

What did i do wrong?

Thank you,
Lior.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server
Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message