httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From apache <apa...@neptune-usa.com>
Subject RE: [users@httpd] No listening sockets
Date Thu, 05 Sep 2002 17:26:55 GMT
Thanks for the ONLY reply!  On line 209 of httpd.conf, I was listening on
10.1.1.8:80, which I just changed to 80 - no IP address.  This resolved my
problem.  I don't know if there are any issues with this, performance or
other.

Michael

>-----Original Message-----
>From: Ion LarraƱaga [mailto:ilarra@s21sec.com]
>Sent: Wednesday, September 04, 2002 11:57 PM
>To: users@httpd.apache.org
>Subject: RE: [users@httpd] No listening sockets
>
>
>Maybe you are trying to run apache too early (before starting 
>your network
>interfaces) during run level initialization. I use S10network 
>and S99apache
>just to be sure.
>
>Ion LarraƱaga
>
>-----Mensaje original-----
>De: apache [mailto:apache@neptune-usa.com]
>Enviado el: jueves, 05 de septiembre de 2002 0:04
>Para: 'users@httpd.apache.org'
>Asunto: [users@httpd] No listening sockets
>
>
>Need help...!  I've spent hours searching for this error and 
>cannot find a
>fix.  I'm running SuSE 7.3 Professional.  I just installed 
>Apache 2.0.40 and
>it starts perfectly - manually.  It will not start at boot!!  I get the
>message "Cannot assign requested address...no listening sockets
>available..."  The configuration seems to be good since I can 
>start manually
>using apachectl.  I'm using run levels 2, 3 and 5 for start-up.  Just
>doesn't want to start at boot.  I created a user 'apacheusr' 
>who is assigned
>to group 'apache,' but nothing f***ing works.  Anyone have any 
>suggestions
>or similar problem?
>
>Cheers,
>
>Michael
>
>
>---------------------------------------------------------------------
>The official User-To-User support forum of the Apache HTTP 
>Server Project.
>See <URL:http://httpd.apache.org/userslist.html> for more info.
>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
>For additional commands, e-mail: users-help@httpd.apache.org
>

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message