httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dawn Yang <ddy...@qualcomm.com>
Subject [users@httpd] help on enable SSL for apache1.3.26
Date Tue, 24 Sep 2002 19:14:04 GMT

Hi,

I need to enable ssl for apache1.3.26.  I downloaded openssl0.9.6g and
mod_ssl-2.8.10-1.3.26.  And followed the step of the INSTALL file which came
with mod_ssl.  But when I restarting the apache.  I received the following
warning:

Load DSO /opt/netegrity/siteminder451/webagent/lib/mod_so.so uses plain
Apache 1.3 API, this module might crash under EAPI! (please recompile it
with -DEAPI)
Load DSO libexec/mod_wl.so uses plain Apache 1.3API, this module might crash
under EAPI! (please recompile it with -DEAPI)

What is EAPI?

Thanks,

Dawn

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message