httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Glen Stormbind <g...@nuws.net>
Subject [users@httpd] Migrating from 2.0.40/Win32 to 1.3.20/Unix
Date Sat, 21 Sep 2002 17:41:50 GMT
I think I have been picking the brains on users@httpd more than anyone
else and now I have discovered a new problem when migrating pages from
Apache 2.0.40/Win32 to Apache 1.3.20/Unix. I'm starting to see myself as
a nuisance.

Don't you just hate newbies! :(

My script is working on my local Apache 2.0.40/Win32 setup. This is my
2.0.40 httpd.conf:

<Directory />
    AllowOverride None
</Directory>
<Directory "D:/localhost">
    Options Includes
    AllowOverride Options FileInfo
    Order allow,deny
    Allow from all
</Directory>

This the AccessFile at localhost/path_info/:

Options +Includes
SetOutputFilter INCLUDES
AcceptPathInfo on

AddType text/html .article
AddOutputFilter INCLUDES .article

But when trying to access the directory, the remote machine is giving an
Internal Server Error. I have asked for "AllowOverride Options FileInfo"
from the webhost and they say they have done that. I am using the exact
same AccessFile.

What else could be wrong? :(

--Glen



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message