httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Burak Bilen <bi...@metu.edu.tr>
Subject [users@httpd] httpd-2.0.39 AIX 4.3.3.0 problems
Date Mon, 16 Sep 2002 18:00:50 GMT
       hi,

  I have searched through the all mailing lists for my problem but I 
couldn't find a solution. The system we have is AIX 4.3.3.3.0-10, we 
have compiled httpd-2.0.40 with xlc-V5 with the following configurations:
1-) CC=xlc ./configure --prefix=/usr/local/httpd-2.0.40 --with-mpm=perchild

Then we ran the server and we saw the following errors in error_log:
[Mon Sep 16 15:38:05 2002] [error] an unknown filter was not added: CORE_IN

2-) CC=xlc ./configure --prefix=/usr/local/httpd-2.0.40 --with-mpm=worker

When we run the server and request for some pages we saw the following 
errors in error_log:

[Mon Sep 16 20:43:58 2002] [error] an unknown filter was not added: 
OLD_WRITE
[Mon Sep 16 20:43:59 2002] [notice] child pid 52640 exit signal 
Segmentation fault (11)

   Also "prefork" configuration is not working and giving similar error 
messages.

  Any help as soon as possible will be great. Thanks in advance.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message