httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jochen K├Ąchelin ...@linux.amsjk.de>
Subject Re[2]: [users@httpd] i'am to stupid to configure suexec
Date Sun, 29 Sep 2002 00:18:51 GMT
Yes, everything there looks right for the configuration you've described.

 Mmmmh, sounds good!

Are the /www directories actually there or symlinks?

 They are actualla there!

Do you also have the "LoadModule suexec_module modules/mod_suexec.so" line?

No, there's no line in my /etc/httpd/httpd.conf!

/usr/local/apache2/bin/httpd -l shows:


Compiled in modules:
  core.c
  mod_access.c
  mod_auth.c
  mod_include.c
  mod_log_config.c
  mod_env.c
  mod_setenvif.c
  mod_ssl.c
  prefork.c
  http_core.c
  mod_mime.c
  mod_status.c
  mod_autoindex.c
  mod_asis.c
  mod_suexec.c
  mod_cgi.c
  mod_negotiation.c
  mod_dir.c
  mod_imap.c
  mod_actions.c
  mod_userdir.c
  mod_alias.c
  mod_so.c

Are you experiencing a problem, or do you just want confirmation that 
you have no blatant security hole?


I'am looking for a script to test my configuration!

How  can  I  test under what user a perl-Script is running!


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message