httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Deac Nkisetlein <tweeg.n...@gmx.de>
Subject [users@httpd] CGI-problem meant to be configuration issue?
Date Thu, 12 Sep 2002 10:10:09 GMT
Hi everybody!

Iam trying go put a cgi-script to work with Apache 2.0.40, which has 
worked unchanged under NS-Web.

Iam using the same perl version, all neccessary perl modules are available
and are being loaded.

I double checked the access rights (755), userid and groupid.
I double checked, that there are at the very beginning of this
script headers printed (content type).
I tried to disable perl buffering with $| = 1; and/or $| = 0;
I ran the script from command line, with the result that it ran
perfectly fine from there.
I made sure, that the #! line at the beginning of this script is
correct.

But I do keep the error: Premature end of script headers in apaches
error log, when I try to access it via browser.

Any help would be _greatly_ appreciated, as I really do need this script
in the very near future (Ive gotten a deadline for that) and Iam
a bit out of ideas at the moment about what my mistake might be.

Thanks alot!

Regards

-- 
GMX - Die Kommunikationsplattform im Internet.
http://www.gmx.net


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message