httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Benjamin CAILLAT <bcaillat...@yahoo.fr>
Subject [users@httpd] Error in compilation of apache 2.0.42
Date Fri, 27 Sep 2002 11:07:09 GMT
Hi all,

I'm trying to compile apache 2.0.42 on solaris 8
Here is the compilation command:
./configure --prefix=/.../apache2.0.42 \
			--enable-mods-shared=all
The compiler is the official compiler of Sun (cc) and
I use the options CFLAGS=-xarch=v9 to compile
in 64 bits.

The configure script failed with the error message:

checking whether to enable mod_access... shared (all)
checking whether to enable mod_auth... shared (all)
checking whether to enable mod_auth_anon... shared
(all)
checking whether to enable mod_auth_dbm... shared
(all)
checking whether to enable mod_auth_digest... checking
dependencies
checking whether to enable mod_auth_digest...
configure: error: mod_auth_digest has been requested
but can not be built due to prerequisite failures

Does anyone have an idea or should I desactivate this
module ?

Thanks.

Benjamin.

___________________________________________________________
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en fran├žais !
Yahoo! Mail : http://fr.mail.yahoo.com

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message