httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Hasenack <andr...@conectiva.com.br>
Subject Re: [users@httpd] IfModule trouble, 2.0.41-dev
Date Mon, 23 Sep 2002 22:36:44 GMT
Em Mon, Sep 23, 2002 at 05:31:50PM -0400, Joshua Slive escreveu:
> My quick look through the php cvs says that "sapi_apache2.c" should
> be the answer.  I don't see any mod_php4.c at all, so I don't know where 
> you got that from.

google and the php.net site, in the user contributed docs part
http://www.php.net/manual/en/install.linux.php. But that is probably
related to apache1 only.

> You might want to bring this up with the PHP developers as a 
> documentation issue.  It shouldn't really be necessary to go digging 
> through a bunch of source files in order to find this.

I agree.

Too bad sapi_apache2.c didn't work either... :(
I guess I should file a bugreport with the php folks, thanks anyway.

I only emailed this list here because I didn't know where to get that name
from, now you said it (STANDARD20_MODULE_STUFF), thanks.


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message