httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jay Cornwall <...@evilrealms.net>
Subject Re: [users@httpd] Apache 2.0.40 and PHP-4.2.2
Date Thu, 05 Sep 2002 18:20:05 GMT
On Thursday 05 September 2002 19:03 pm, Segree, Gareth wrote:

> I am having a problem compiling Apache 2.0.40 and PHP-4.2.2
> Ive compiled apache using the following.

[..]

> I got the following error
> sapi_apache2.c: In function `php_register_hook':
> sapi_apache2.c:534: warning: passing arg 3 of `ap_register_output_filter'
> makes pointer from integer without a cast
> sapi_apache2.c:534: too few arguments to function
> `ap_register_output_filter'

I had the very same problem when compiling PHP with Apache 2.0.40. Download 
the latest stable PHP snapshot from:
  http://snaps.php.net/php4-STABLE-latest.tar.bz2

This should compile without problems.

Cheers,
Jay

-- 
http://www.evilrealms.net/ - Systems Administrator
http://www.ic.ac.uk/ - Imperial College, student and developer

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message