httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "MET" <...@uberstats.com>
Subject RE: [users@httpd] Apache 2.0.40 & PHP 4.2.3
Date Sat, 14 Sep 2002 22:20:50 GMT
No idea how to fix this, but I do know that PHP 4.2.3 (etc) are not
currently supporting Apache 2.x.  They have plans to in the future so
I'd imagine since they're so closely knit that it shouldn't be long.

~ Matthew

-----Original Message-----
From: Brian Speck [mailto:bspeck@pmcol.com] 
Sent: Saturday, September 14, 2002 5:53 PM
To: users@httpd.apache.org
Subject: [users@httpd] Apache 2.0.40 & PHP 4.2.3


I was wondering if anyone else had issues getting it to work together..

I have compiled both Apache and PHP and they both seem to have compiled
correctly..

I went and I added the (addtype and Load Modules) lines into the
httpd.conf..

I have restarted apache and I tried to view the simple "Hello World" php
script.. And it does not parse the file.. I see the entire script..

Ideas/ Suggestions?


Thanks

Brian Speck


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server
Project. See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message