httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shannon Doyle" <shan...@bigblue.net.au>
Subject [users@httpd] Apache 2.0.40 failing to start on win XP
Date Sun, 08 Sep 2002 13:16:24 GMT
Hi There,

I installed Apache 2.0.40 onto my Windows XP Pro box last night and
everything went smoothly. I then proceeded to install Mysql 3.23.52 and
PHP 4.2.3 and once again everything went smoothly. 

Doubled checked by stopping and starting the service a couple of times
and all support was present and the httpd server ran nicely.

Today, after a machine reboot, Apache fails to initiate providing the
following error when I try to start the service.

"Windows could not start the Apache2 on Local Computer. For more
information, review the System Event Log. If this is a non-Microsoft
service, contact the service vendor, and refer to service-specific error
code 1."

Ok so I go to the event logs and find the following

Under Application Log

The Apache service named  reported the following error:
>>> Please contact the vendor for the correct version. With an event ID
of 3299

Under System Log

The Apache2 service terminated with service-specific error 1 [0x1] with
event ID of 7024


The thing that I don't understand is that everything was working just
great until I rebooted my system.

Can anyone assist me in getting Apache running again.

Kind regards,

Shannon




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message