httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dennis Foreman" <dfore...@stny.rr.com>
Subject RE: connecting behind a router
Date Fri, 02 Aug 2002 22:55:44 GMT
I have forwarded port 80 through the router. I am going to try port 81, just
to see what happens.

regards,
D. J. Foreman
website: http://WWW.CS.Binghamton.EDU/~foreman

-----Original Message-----
From: Nathan Eror [mailto:nate@baremetal.com]
Sent: Friday, August 02, 2002 2:12 PM
To: Dennis Foreman
Cc: apache
Subject: Re: connecting behind a router



Hi Dennis,

> I'm using Win XP Pro. Apache 2.0.39. I'm connected behind a router to a
> cable-modem. I also have a domain name: dforeman.dns2go.com, which works
> fine for FTP, but doesn't seem to help with Apache. I've also tried
> connecting via my (current) dotted decimal address: http://66.67.208.92:80
> and that didn't work either, so I suspect I'm doing something wrong in the
> httpd.conf file.

Can't hit the box on port 80 from the outside. If you are using one of the
firewall type routers are you sure that it is allowing traffic through on
port 80 ?

-Nate


> Any hints??  Thanks in advance.
>
> PS. I've re-formatted my drive to NTFS too. I've also blocked all web
> folders except the ones I want visible and that works fine under
> "localhost".
>
> regards,
> D. J. Foreman
> website: http://WWW.CS.Binghamton.EDU/~foreman
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
>



---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message